Tapatalk forum issues


Recommended Posts

 As per instruction this is posted to see if anyone else having issues with using Tapatalk to post or reply? I keep receiving the “you don't have permission to post” message and I’m not allowed to start a new thread using Tapatalk either. Chime in, if you can. 

 

Craig

Link to post
Share on other sites

If you are having trouble, post it up. Steve and jason will take a look at it over the next few days. 

It may be a case of tapatalk not as yet working with the recent (Monday) Invision Board upgrade

Link to post
Share on other sites

I used to get the no permission error but that went away. Now for the last week or so I am not getting any unread content showing. Since then I have been using the web version on my phone and all unread content shows. I do prefer the convienence of Tapatalk but there seem to always be issues popping up. 

Link to post
Share on other sites
What is tapatalk?

Smartphone App to read newsgroups. It’s pretty convenient when you are member of multiple boards but sometimes there are hiccups when the forum software or the Tapatalk app get updated.
Link to post
Share on other sites
1 hour ago, slowsmoke said:

Same problem here, when I try to post or reply it says I don't have permission.  Just started a few days ago.

Same here - also can't send PM's for the same reason on Tapatalk.  Please address! 

Link to post
Share on other sites

We're on it. Stupid Tapatalk being stupid...stupid.

We changed the site URL over from http to the more secure https this week and Tapatalk doesn't like it. I've attempted to change the settings at Tapatalk, but it can't see the plugin.

I'm waiting on a response from Tapatalk support. They're not renowned for great customer service, so this could take a few days to resolve.

Long story short, it's at the Tapatalk end.

I'll move this to the Support forum while I'm at it.

Link to post
Share on other sites

I've sworn off tapatalk so many times, but somehow it always creeps back in... and I have no idea why, because it's not getting any better.  About the only thing it's good for is a quick "look what I'm smoking!" post with a pic.

Link to post
Share on other sites
  • 1 month later...
Tapatalk test. We should be good now. Problem was at Tapatalk end.


Sent from my iPhone using Tapatalk
Is there a reason the US subforum is no longer on Tapatalk?

Sent from my SAMSUNG-SM-G891A using Tapatalk

Link to post
Share on other sites

I also just noticed the trading room is no longer on tapatalk.

Is there a reason the US subforum is no longer on Tapatalk?

Sent from my SAMSUNG-SM-G891A using Tapatalk



Sent from my SAMSUNG-SM-G891A using Tapatalk

Link to post
Share on other sites

It was a security risk. We also had complaints about forums people couldn't get into, so all password-protected sub-forums were hidden.

Trading Room should still be accessible, I'll double-check the permissions.

Link to post
Share on other sites
  • 4 weeks later...
It was a security risk. We also had complaints about forums people couldn't get into, so all password-protected sub-forums were hidden.
Trading Room should still be accessible, I'll double-check the permissions.
The trading room is not accessible from tapatalk. I get notifications, such as "ISO Monte especiale ". If I click on it, it loads a page that says I dont have permission, or something to that effect. Not a big deal, I can log in on my computer to look at it, but if it's supposed to be there, it's not

Sent from my SAMSUNG-SM-G891A using Tapatalk

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Community Software by Invision Power Services, Inc.