Sign in to follow this  
shadowACE

Notification Emails

Recommended Posts

My inbox is blowing up with FOH emails. I tried to disable as many notification settings as I could in my account settings but some have been locked out by the site administrator. I checked the "Dont' send notification" box but I'm still getting emails about forum posts, comments...ect. Please advise.

Share this post


Link to post
Share on other sites

If you’re using Tapatalk, it has this annoying setting of subscribing you to every thread where you posted or even just liked a post. It’s only like that with FOH. Check your “subscribed” tab on the top.

If it’s not Tapatalk, then unfortunately I have no idea.

  • Like 1

Share this post


Link to post
Share on other sites

1. Click the bell icon at the top-right of screen when logged into FOH Forums. Click the Notification Settings link next to the gear icon, then adjust your notification preferences on the page that appears. Definitely deselect "Automatically follow..." options.

2. Click Activity in the red bar, then My Activity Streams > Content I Follow. Unfortunately you'll need to go through topics one by one. Select the topic, then the Following button to the right of the topic title. Select Unfollow.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Community Software by Invision Power Services, Inc.