Google Search not indexing the site anymore!


Smoker
 Share

Recommended Posts

I noticed that Google has stopped indexing pages for the forum in 2020.  If you try putting this into a Google search: site:https://www.friendsofhabanos.com - it should return results from the site, which it does, but nothing newer than 2019!

Link to comment
Share on other sites

Thanks for this feedback, guys. Sounds like two separate issues there:

On 2/14/2020 at 9:20 PM, Smoker said:

I noticed that Google has stopped indexing pages for the forum in 2020.  If you try putting this into a Google search: site:https://www.friendsofhabanos.com - it should return results from the site, which it does, but nothing newer than 2019!

1. We're looking into this to check our config/settings. I haven't looked at search results but weighted results for 2020 might just not be showing yet. In any case, we'll check it out. Cheers. 

19 hours ago, srbuck said:

I thought It was just me.. It takes me like 15 min. to get to the Forum...I reach the auction site OK.. But to go to the Forum it's an adventure!!!

2. Can you please PM me with more details? It should be as straightforward to reach the forum as it is Auctions. There is cloudflare checking of your IP/Browser which should only happen once if it's static. Let me know. Thanks. 

Cheers,

Steve.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Community Software by Invision Power Services, Inc.