Tapatalk since recent update


Ites
 Share

Recommended Posts

Hey there,

Since the recent update I am unable to access the forum using tapatalk (android). It shows the following message; "network error, please try again later (get_config)"

And when searching the Web for that error it appears there might be an issue with the SSL certificate and I assume it happened during the forum update.

I have tried the usual stuff with rebooting phone, re-following the forum, double checking my login etc etc.

 

Does anyone else have the same issue?

Link to comment
Share on other sites

I've not had that but do have 100 posts from sub forums that I don't use - buying/selling and others that I'm not even allowed to see the title of...
TT must have had a hastily cobbled together upgrade. It'll settle down in time...

Sent by spooky action at a distance

Link to comment
Share on other sites

On 12/29/2021 at 7:18 PM, Ites said:

Hey there,

Since the recent update I am unable to access the forum using tapatalk (android). It shows the following message; "network error, please try again later (get_config)"

And when searching the Web for that error it appears there might be an issue with the SSL certificate and I assume it happened during the forum update.

I have tried the usual stuff with rebooting phone, re-following the forum, double checking my login etc etc.

 

Does anyone else have the same issue?

Please PM me your mobile's IP and we can look into it. Use https://whatismyipaddress.com/

Thanks! :thumbsup:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Community Software by Invision Power Services, Inc.