El Presidente

ON Line Humidor (OLH) Back on line

Recommended Posts

Thanks to Ryan and Jason for adjusting the OLH code for the new forum and getting it back online.

Thanks fella's :lifepreserver:

Share this post


Link to post
Share on other sites
Thanks to Ryan and Jason for adjusting the OLH code for the new forum and getting it back online.

Thanks fella's :lifepreserver:

good job - No damage from the storms at the warehouse I hope?

Share this post


Link to post
Share on other sites
Same for me.

OK Have made jason and Ryan aware of it. Give us a little time to work through the issue on this thread.

Share this post


Link to post
Share on other sites

I've tried logging in to the forum, then the humidor using Internet Explorer (default web page viewer Windows) and Firefox and experienced no issues.

If anyone experiencing issues can let me know what web page viewer they're using that would be great as it could be a problem with a particular program.

What I would recommend at this stage is to log out of the forum, log back in again, then try accessing the humidor.

Sorry for the issues but we'll get it sorted.

Share this post


Link to post
Share on other sites
If anyone experiencing issues can let me know what web page viewer they're using that would be great as it could be a problem with a particular program.

I've tried using Camino, Firefox, and Safari (I'm using a Mac) and get the "you need to be logged in" message with all.

Thank you.

Share this post


Link to post
Share on other sites
I've tried using Camino, Firefox, and Safari (I'm using a Mac) and get the "you need to be logged in" message with all.

Thank you.

I am all good - slid right in.

Using an antique PC, Windows XP Home Ed, Internet Explorer :thumbsup:

Share this post


Link to post
Share on other sites
I've tried logging in to the forum, then the humidor using Internet Explorer (default web page viewer Windows) and Firefox and experienced no issues.

If anyone experiencing issues can let me know what web page viewer they're using that would be great as it could be a problem with a particular program.

What I would recommend at this stage is to log out of the forum, log back in again, then try accessing the humidor.

Sorry for the issues but we'll get it sorted.

I run XP and tried Firefox and IE. Both give the "You need to be logged in" message.

Share this post


Link to post
Share on other sites
Ok, round 2 of troubleshooting and testing.

@Roy R. Frush and @Colt45

Could you please go to and paste the output back here.

Don't worry, there is no sensitive information in the cookies. This will just help to determine what's going on.

Cheers,

Ryan

Thanks Ryan, this isn't a real problem for me:

Array

(

[session_id] => 7fa665d85d750bf3bc84ffbebde77812

[__utma] => 213609539.1472597608.1227064324.1227064324.1227064324.1

[__utmb] => 213609539

[__utmc] => 213609539

[__utmz] => 213609539.1227064324.1.1.utmccn=(direct)|utmcsr=(direct)|utmcmd=(none)

[_csuid] => 4719e6430195fa06

[ipb_stronghold] => 00f88a8e1db2f1daff24719ad99adbd1

[coppa] => 0

[pass_hash] => 2dd120dd937033f5d702e2a7ebc9f274

[topicsread] => a:1:{i:95579;i:1227064339;}

)

Share this post


Link to post
Share on other sites

Mine semms a little different.

Friends of Habanos Cookies

Array

(

[_csuid] => 47c8ed2747cd0a34

[ipb_stronghold] => 0338c16f517b7c5e727541904f36f3c8

[member_id] => 2695

[pass_hash] => 953ea2dc3dcf94c09bd50c9d3c8cec27

[session_id] => acd15fded5d408e36a050e53337f5ca7

[topicsread] => a:9:{i:95598;i:1227069482;i:95602;i:1227069486;i:95603;i:1227069494;i:95600;i:12

27069505;i:95599;i:1227069509;i:95597;i:1227069527;i:95579;i:1227070414;i:95571;

i

:1227070436;i:95580;i:1227070443;}

[__utma] => 213609539.1484564291.1226864259.1227010696.1227069373.3

[__utmb] => 213609539

[__utmz] => 213609539.1226864259.1.1.utmccn=(direct)|utmcsr=(direct)|utmcmd=(none)

[__utmc] => 213609539

)

Share this post


Link to post
Share on other sites

Rightio, @Colt45, could you please try logging into the humidor again.

Thanks everyone for being patient, I think this is almost sorted.

Cheers,

Ryan

Share this post


Link to post
Share on other sites
Rightio, @Colt45, could you please try logging into the humidor again.

Thanks everyone for being patient, I think this is almost sorted.

Cheers,

Ryan

I'm good to go - Thanks Ryan!

Share this post


Link to post
Share on other sites

Ryan, all is well now. Thanks for getting it sorted!

The really exciting thing is that there are about 20 more boxes in there than I remember. Guess they were bored and did a little procreating to pass the time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Community Software by Invision Power Services, Inc.